Printruder II

Well after fixing my idler wheel several times I thought I had it licked. After the epoxy not holding enough, the hot glue seemed great but wouldn’t get through 2 prints. So superglue I go. I let it sit for a couple days, then after a couple quick warmup prints I told it to do the printruder II block, after about 15 minutes the idler wheel stopped moving. It was still feeding the plastic and there appeared to be a crack in the acrylic idler wheel. So it looks like the third one is down. Amazingly it held out the print and I have a nice looking printruder block. This was the last piece I needed but figured I’d try to get a couple more prints in, or at least try. A couple prints later, or was it the new firmware that appeared and I couldn’t resist burning, no matter. The printruder was ready to be installed.

Cracked Idler Wheels ‘N Apples

As Sumer in Calgary is coming to an end I’m starting to do more activities inside. I have two heatcores built they were working ok but the noodles were curling after a some time. On one of the reprap blogs someone had noticed a similar thing after lots of usage and drilled out the nozzle thinking it was becoming an oval instead of a a circle. Mine seems to curl but not initially which has started me to wonder if it’s not related to pid settings or something Else related to the new makerbot firmware 2.3 I think.

Bucky dome dome

It all starts with an idea. I was brainstorming with a friend about some personal spheres and I got the idea to use old tent poles, the fiberglass ones with the shock-cord down the middle. So a few days of research and some openscad finagling I came up with a script to generate them. I printed one and posted it on thingiverse. A few weeks late user Effalo did up a full dome and posted a howto on his blog. He then uploaded some visual improvements for aligning the struts.

Finally the idea in my mind progressed into making spheres with LEDs on each node to use for some visuals so I started off on printing the 32 nodes. Well I got to 26, enough for the dome, but realized 42 was a more realistic number. I think it stems from my data from desert domes which was more about building domes, not spheres.

So here it is, the dome that is.

Heatcores

I finally got around to making a couple heater cores from makergear. Amazingly its not because my old one failed. One of these will be used for the new Mendel thats mostly complete. The mechanical part is all together so now I only have to work on the hot end. I printed up a wade extruder, the one modified for the makerbot but unfortunately one of the holes was off and I didnt use enough solidity ratio so I kinda already broke it. So until I get the energy to print up a new one I figured Id get the hot end ready.

Green

While my new plastic and pololu stepper driver arrived I remembered why I never use UPS from the states. The are extortionests when it comes to brokerage. My contents were roughly $100. Shipping was $20, brokerage and gst was $40. So including shipping ups is 60% of the actual thing I bought, and yes 40% if you dont include shipping. For something that amounts to printer cartridges thats eco friendly and as far as I know the only distributer in north America. As least there wasnt duty I suppose. Next time Ill use USPS.

GREEN!!!
The green PLA is awesome and it seems thinner than the clear oddly enough. Ultimachine also included a sample of Translucent blue and as someone else said it is indeed black light reactive. Wicked!!! I definitely should have ordered it as the cost of shipping and brokerage fees are somewhat counter-productive.

Its Alive!

Finally my new belts for buckybot arrived today. Thats the name Im giving my almost finished Mendel. The first set of belts I sourced locally ended up being about double the thickness they were supposed to be so couldnt do the tight turns required for the pullies. Also some green pla arrived And a nice new sample of the translucent blue color, they seriously want me to spend all my money.

It’s alive

Most of the pulleys required some cleaning which of course I mean solid abuse from a pair of scissors. Which reminds me I need to get some proper cleaning tools. The z pulley was the most problematic since it had almost no clearance with the captive nut pulley. Luckily I had a couple tiny screws that worked.

After a little bit of adjustments, since I didnt really do them in the rush of assembly, I had everything hooked up. Then I had a problem with one of the steppers. After a quick check and some multimetrring I realized it was some shoddy pins. With a bit of prodding I was firing up replicatorg to make sure things were ok.

Success!!!

I have movement on all 3 Axis.

Now to finish off a Wade extruded while I wait for some modular heat core kits to arrive.